Mail app on Mac OS X no longer syncing

General discussion about Juniata's technology and website

Mail app on Mac OS X no longer syncing

Postby thomplm09 » Sun Jul 08, 2012 6:08 pm

Does anyone have problems syncing their Juniata email with the built-in Mail app on Mac OS X?

Mine stopped working one day and hasn't for a while now. I didn't make any settings changes, and my password is correctly saved.

Let me know if you have any insight.



Thanks!
Luke
thomplm09
 
Posts: 12
Joined: Mon Sep 05, 2011 9:02 pm

Re: Mail app on Mac OS X no longer syncing

Postby hanseas11 » Tue Jul 10, 2012 1:54 pm

My mail app on Android stopped syncing as well. Look in the settings or options for the server (which should be owa.juniata.edu now) and change it to what appears to be the new server (in the url when you use webmail): legacy.juniata.edu. This appears to have solved my problem and will most likely solve yours too.
hanseas11
 
Posts: 3
Joined: Wed Nov 09, 2011 11:14 am

Re: Mail app on Mac OS X no longer syncing

Postby tylerj » Thu Jul 12, 2012 9:29 am

hanseas11 wrote:My mail app on Android stopped syncing as well. Look in the settings or options for the server (which should be owa.juniata.edu now) and change it to what appears to be the new server (in the url when you use webmail): legacy.juniata.edu. This appears to have solved my problem and will most likely solve yours too.


This will only be a temporary solution until all mailboxes have been upgraded to the new version of Exchange. If/when it stops working again, you may need to adjust the server setting back to owa.
tylerj
 
Posts: 1
Joined: Thu Jul 12, 2012 9:24 am


Return to Campus Technology Discussion

Who is online

Users browsing this forum: No registered users and 2 guests

cron